lloyds

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. waaal, folks, I got it so no worries. I simply had to go to the folder options, show hidden file extensions. I could now see the .txt extension and then changing it wasn't too difficult hahahaha, how silly!!
  2. Hello everyone, Im an absolute beginner in programming so please bear with me. I have searched up and down on the forums here about how I can change the "new text document" on the desktop in accordance to the python programming beginners' videos by Kevin. The new 'text document' doesn't have a file extension on creation. It doesn't have 'edit with idle' option. After editing still, there is no other option that includes .py or any other extension whatsoever besides the .txt and the 'all files'. The python shell opens perfectly and the cmd prompt also works fine. I even downloaded the ospPython files and followed all the instructions thinking it might solve that but it didn't. I did added some snippets of what Im encountering that maybe you guys could possibly help. Thank you soooooo
  3. Hello everyone. This isn't a reply but was trying to get an answer to such a problem myself of which I haven't. I'm using windows10. If I try saving in the notepad as mentioned above there isn't any .py option besides the .txt and the all files option. Anybody with better knowledge please assist. Thank you all